Altid problemer med nyt udstyr

Spørgsmål omkring Atom Homey
Besvar
Brugeravatar
brian.pedersen
Indlæg: 166
Tilmeldt: 27 maj 2017, 01:10
Geografisk sted: Herning

Altid problemer med nyt udstyr

Indlæg af brian.pedersen »

Jeg er lidt træt af det...

Hver eneste gang jeg skal tilføje noget nyt zwave udstyr til min homey, så driller det... det giver ingen forskel om jeg sætter homey tæt på, eller langt fra..

når jeg vil tilføje, så finder den fint udstyret med det samme. men går i stå midt i command classes, og siger at "no devices have been found" og så starter bøvlet, for enheden tror den er inkluderet, og skal så resettes, før jeg kan prøve igen.. det tager som regel 4-5 forsøg før det lykkedes... hvad kan jeg prøve for at gøre det bedre???
Morten H. Nielsen
Indlæg: 6491
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Altid problemer med nyt udstyr

Indlæg af Morten H. Nielsen »

Har Athom en timeout, der kan forlænges?
Mvh
Morten
TDN
Indlæg: 4
Tilmeldt: 04 sep 2017, 15:19

Re: Altid problemer med nyt udstyr

Indlæg af TDN »

Jeg har erfaret at homey skal være indenfor 1 m fra enheden når den tilføjes.

Sendt fra min LON-L29 med Tapatalk
lurendrejer
Indlæg: 877
Tilmeldt: 02 apr 2017, 11:44

Re: Altid problemer med nyt udstyr

Indlæg af lurendrejer »

Hejsa.

Jeg skal være meget tæt på sikre enheder ved pair.
Usikre enheder har altid bare virket uanset afstand.
Brugeravatar
brian.pedersen
Indlæg: 166
Tilmeldt: 27 maj 2017, 01:10
Geografisk sted: Herning

Re: Altid problemer med nyt udstyr

Indlæg af brian.pedersen »

Har nu fundet ud af, at 10cm afstand virker ret godt... så må bare praktisere den afstand efterfølgende...
erikmm
Indlæg: 340
Tilmeldt: 27 dec 2014, 21:51

Re: Altid problemer med nyt udstyr

Indlæg af erikmm »

Ingen problemer hos mig og jeg er ca. 5 m væk


Sent from my iPad using Tapatalk
Mvh
Erik M M

....nu med Home Assistant
lurendrejer
Indlæg: 877
Tilmeldt: 02 apr 2017, 11:44

Re: Altid problemer med nyt udstyr

Indlæg af lurendrejer »

Hvis man har mange enheder i samme rum, har jeg lidt på fornemmelsen at man snubler over NWI til tider.

Med den måde vi i .dk benytter zhc o.lign. vil der naturligt nok altid være enheder tæt på.
cbh
Indlæg: 114
Tilmeldt: 03 jun 2017, 17:56

Re: Altid problemer med nyt udstyr

Indlæg af cbh »

Hvor langt er du i versionerne?
Siden rc-11 (dvs de sidste par dage) har min været rock steady...
Brugeravatar
brian.pedersen
Indlæg: 166
Tilmeldt: 27 maj 2017, 01:10
Geografisk sted: Herning

Re: Altid problemer med nyt udstyr

Indlæg af brian.pedersen »

cbh skrev:Hvor langt er du i versionerne?
Siden rc-11 (dvs de sidste par dage) har min været rock steady...
jeg er med på rc13.. men nu har jeg lige tilføjet 5 nye enheder, hvor jeg simpelthen har sat den nye enhed til, men en midlertidig ledning, og lagt den klods op af homey, og så virker det fantastisk...
lurendrejer
Indlæg: 877
Tilmeldt: 02 apr 2017, 11:44

Re: Altid problemer med nyt udstyr

Indlæg af lurendrejer »

Jeg her en powerbank på Homey, og bærer den med rundt :)

Det er vist god skik at inkludere enhederne hvor de skal sidde. Ifølge z-wave håndbogen bør en installatør inkludere de første fire enheder som centrale noder for netværket, og efterfølgende enheder udad i cirkler.

Med heal-muligheden på Homey, bør det dog være lige meget. Den tvinger en enhed til at finde nærmeste naboer hvor den sidder mens heal køres.
erikmm
Indlæg: 340
Tilmeldt: 27 dec 2014, 21:51

Re: Altid problemer med nyt udstyr

Indlæg af erikmm »

Lurendrejer, hvilken powerbank bruger du og bruger du den også som backup hvis strømmen ryger og i så fald har du prøvet at tage strømmen fra og se om Homey genstarter


Sent from my iPad using Tapatalk
Mvh
Erik M M

....nu med Home Assistant
lurendrejer
Indlæg: 877
Tilmeldt: 02 apr 2017, 11:44

Re: Altid problemer med nyt udstyr

Indlæg af lurendrejer »

Hejsa.

En ganske normal powerbank der kan levere 2,1A/5v.
Jeg benytter den ikke pt som UPS, men min homey har kørt på den et par dage førhen - fordi jeg ikke gad genstarte mens jeg legede. Man kan sagtens gøre som du beskriver. Men med z-wave har det begrænset værdi. :)
erikmm
Indlæg: 340
Tilmeldt: 27 dec 2014, 21:51

Re: Altid problemer med nyt udstyr

Indlæg af erikmm »

@lurendrejer

Thanks, skal nemlig have bestilt en som UPS til den


Sent from my iPad using Tapatalk
Mvh
Erik M M

....nu med Home Assistant
lurendrejer
Indlæg: 877
Tilmeldt: 02 apr 2017, 11:44

Re: Altid problemer med nyt udstyr

Indlæg af lurendrejer »

Jeg har lige tjekket.
Mærket er trust - fra Elmutanten.
cbh
Indlæg: 114
Tilmeldt: 03 jun 2017, 17:56

Re: Altid problemer med nyt udstyr

Indlæg af cbh »

Ad powerbank: https://forum.athom.com/post/quote/4465/Comment_65841
Kan på alle måder anbefale at inkludere enheden der hvor den skal ende - det løste mange problemer for mit mesh - men som lurendrejer skriver, så er heal-funktionen endelig implementeret - og det hjælper en del - men tager jo alligevel noget tid, før hvis det skal give mening, skal det gøres lidt systematisk med først at heale enheder tæt på Homey og arbejde sig ud af - vel at mærke med en hvis tålmodighed så heal er færdiggjort for den enkelte enhed inden den næste sættes i gang...
Besvar