Logic4me PlaceAccess version 1

Spørgsmål omkring Logic4me
Besvar
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Hej.

Her er mine erfaringer efter et par aftener med Logic4me PlaceAccess version 1.

Tanken med PlaceAccess er, at man skal kunne betjene sit hus fra en mobiltelefon.

Der skal installeres Java JRE mindst version 1.4, inden programmet kan installeres.

Jeg hentede jre-6u19-windows-i586.exe fra https://cds.sun.com/is-bin/INTERSHOP.en ... _Developer

Installerede fint. Jeg kørte det på en XP SP3.

Programmet bruges sammen med Aeon (Micasaverde) USB stick.

Da programmet var installeret, kom firewallen op og spurgte, om jeg virkelig ville åbne port 9696. Programmet kan kun betjenes, hvis man åbner firewallen.

Under All Programs - logic4me ligger der en User Guide. Hvis man åbner den, viser den på hvilken URL (http://ip:9696), man skal kontakte programmet.

Man trykker på den grønne "cirkel" "Update Network", her vælger man USB port for Aeon sticken og trykker OK. Programmet læser nu enhederne fra sticken.

Jeg skiftede til "Setup mode" og trykkede på spørgsmåls tegnene. Her efter var det nemt at give rum og navn. Og rummet opstod, så snart jeg gav mig til at bruge det.

Jeg har ikke noget IP kamera, så jeg prøvede med 161.53.120.119. Det virker fint.

Jeg prøvede et par kamera, som krævede installation af en plugin, det havde jeg ikke held med.

Jeg døbte et netkamera noget med å. Det kendte programmet ikke. Jeg fik et ?. Der mangler æøå.

Jeg brugte hovedesagligt IE8, som virker fint.

Place access virker fint i Firefox.

Place Access virker i Google chrome.

ACT plugin dimmer virkede.

Smartdimmer virkede.

QEES power virkede.

Duwi plugin switch virker. Og Manufactor blev fundet med det samme.

Tilmeldte Flex-Control dør magnet og PIR uden problemer.

Lavede association mellem Flex magnet og QEES power uden problemer.

Remove af Association mellem Flex Magnet og QEES Power virkede.

Prøvede Associator mellem SmoothRemote og ACT plugin dimmer. Det havde jeg ikke held med. Heller ikke efter genindmeldelse af remote på sticken.

Association mellem QEES Wall group 2 og QEES Power virkede. Jeg sendte en Node Info fra Wall.

QEES dukkede aldrig op i manufactor. Jeg havde 3 QEES enheder på.

Der er ingen level kontrol på dimmere i Setup mode kun i User mode.

Jeg satte en scene op med en timer. Det virkede fint.

Når man opsætter senario i Place Access, sætter man fysisk enhederne i den tilstand, man skal bruge i senarioet. Her efter gemmer man tilstanden og kan bruge den fremover. Det er en meget enkel måde at sætte tingene op på.

I øjeblikket kan scenarier kun timer styres. Jeg mangler flere regel muligheder.

Adgang fra internet testet med held.

Jeg har ikke en UPnP enabled router, så opsætningen skete ikke automatisk. Jeg måtte selv ind og åbne port 9696 til min maskine.

Der findes en bruger med fuld kontrol, og en bruger som kun kan kigge på enheder. Password sættes under "Set details", som man finder ved at trykke på "hus" iconet.

Der er muligvis brug for en bruger, der kan betjene udvalgte enheder?

Der er en forsinkelse på opdatering af websiden, som er irriterende under test. Jeg tror ikke, den betyder et klap i virkelig brug.

Jeg kunne ikke lige finde på noget at gøre med Configuratoren, så den er ikke testet i denne omgang. Configuratoren sender special parametre til Z-Wave enhederne.

Jeg er imponeret af hvor let programmet er at bruge. Der er lige et problem med JAVA, som skal på inden installation, men ellers er det et program, som alle burde kunne betjene.

Jeg er nok ikke lige i målgruppen til programmet. Det kan for lidt til mig, og jeg vil have remotes med ACC. Mine drømme kan man se lidt om her http://zwaves.dk/forum/viewtopic.php?f=1&t=653 :-).

Jeg kan godt forestille mig at bruge Place Access som web grænseflade til mit system med en sekundær controller, men ikke som primær controller.

I så fald har jeg brug for aktult forbrug (måler aflæsning) ved siden af de enheder, som har måler. Og måske et samlet forbrugs tal ud for rum navnet. Så det håber jeg kan være på et mobil telefon. Måske kommer det i en senere version? :-)

Place Access er tænkt på en anden måde end alt, hvad jeg har prøvet før. Det er meget simplere at håndtere, og det første program, som jeg finder realistisk at betjene via en moblitelefon eller en anden lille enhed.

Jeg synes, PlaceAccess er en posetiv oplevelse. Det kan det, det siger, det vil, og det er ekstremt nemt at bruge. At det så ikke er nok til mig, kan man jo ikke give PlaceAccess skylden for. :-)
PlaceAccess-Appliances.jpg
PlaceAccess-Appliances.jpg (34.52 KiB) Vist 11593 gange
PlaceAccess-Add-scenario.jpg
PlaceAccess-Add-scenario.jpg (35.07 KiB) Vist 11593 gange
PlaceAccess-Associator.jpg
PlaceAccess-Associator.jpg (28.35 KiB) Vist 11593 gange
Mvh
Morten
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Jeg er blevet gjort opmærksom på, at jeg havde overset en funktion. :-)

Hvis man sætter en sensor op til at være alarm opstår der nogle flere muligheder.
PlaceAccess-Set-As-Alarm.jpg
PlaceAccess-Set-As-Alarm.jpg (23.42 KiB) Vist 11551 gange
PlaceAccess-Appliances-alarm1.jpg
PlaceAccess-Appliances-alarm1.jpg (18.94 KiB) Vist 11551 gange
SMS funktionen kræver indkøb af et USB modem.
Mvh
Morten
Claus
Indlæg: 30
Tilmeldt: 13 dec 2008, 13:58

Re: Logic4me PlaceAccess version 1

Indlæg af Claus »

Hej...

Jeg har også prøvet Logic4me 2 gange uden held :-(
Jeg ved ikke om det kan køre på Win 7 og WM 6.5. :roll:

Venlig hilsen
Claus
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Min kører på en XP der kører i en Virtuel PC 2007. Host systemet er Vista.

Hvad er det, der går galt?
Mvh
Morten
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Kresten fra Logic4me skriver det nok selv senere, men her er, hvad han skriver i en mail i dag. :-)

"så at en som hedder Claus havde prøvet det uden held - ved du om han havde downloadet trial-versionen fra vores hjemmeside - i så fald er den først opdateret nu - med den rigtige version :)) "
Mvh
Morten
Claus
Indlæg: 30
Tilmeldt: 13 dec 2008, 13:58

Re: Logic4me PlaceAccess version 1

Indlæg af Claus »

Hej Morten

Jeg har lige prøvet lidt igen..

Jeg har fået det til at virke på min Win 7 maskine. "er det menningen at siden skal opdater helle tiden?"
Man skal bare lige huske at skrive http:// det havde jeg ikke lige gjordt.
På min telefon kan jeg men IE se noget af PlaceAccess, den venster side kan jeg ikke se. :cry:
Hvis jeg bruger Opera10 kan jeg se det hele, men det er meget småt. :evil:

Jeg leger lidt mere med det og skriver igen. :)

Venlig hilsen
Claus
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Hej Claus.

Det er min skyld, den opdaterer hele tiden. :-)

Jeg klagede over, at man selv skulle opdaterer, for at se om en alarm var triggered. Det løste han så.

Hvis du ikke skriver http foran, ved den ikke at 9696 er http. Det er jo ikke standard porten. Det havde jeg ikke skænket en tanke. Det må være en arbejds skade, sådan noget laver jeg hele tiden. :-)

Den med venstre siden forstår jeg ikke?
Mvh
Morten
Claus
Indlæg: 30
Tilmeldt: 13 dec 2008, 13:58

Re: Logic4me PlaceAccess version 1

Indlæg af Claus »

Hej Morten

Hvordan får jeg en SmartDimmer til at tænde med en Innovus Ring?
Det med venster side mangler, er nok pga. Java version.

Venlig hilsen
Claus
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Vi er røget lidt uden for trådens emne. ;-)

Jeg har lagt manualen til Z-Ring her: http://zwaves.dk/forum/viewtopic.php?f=2&t=683

(Rettet fordi jeg havde sovet i timen. :-) )
Mvh
Morten
Claus
Indlæg: 30
Tilmeldt: 13 dec 2008, 13:58

Re: Logic4me PlaceAccess version 1

Indlæg af Claus »

Hej Morten

Har lige opdateret den ene XP maskine med IE8 og den viser nu hele PlaceAccess, men den anden gør ikke. "heller ikke med IE8"
Login fra mobilen virker, ind til den opdater så skal man login igen.

Venlig hilsen
Claus
Morten H. Nielsen
Indlæg: 6498
Tilmeldt: 20 mar 2008, 23:02
Geografisk sted: Danmark

Re: Logic4me PlaceAccess version 1

Indlæg af Morten H. Nielsen »

Ups ekstern adgang og auto update er vist ikke den bedste kombination. :-(

Jeg har lige sendt en mail til Kresten fra Logic4me. Jeg håber, han kan lokkes til at svare her. :-)
Mvh
Morten
logic4me
Indlæg: 11
Tilmeldt: 19 apr 2010, 15:48

Re: Logic4me PlaceAccess version 1

Indlæg af logic4me »

Hej med Jer - jeg har nu oprettet mig som bruger herinde som I kan se og vil gerne svare på spørgsmål samt have gode ideer og inputs... :)

Mvh. Kresten
Besvar